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Bruker AXS

KAPPA Series II Motorized Alignment Base

Procedure

Purpose
This Procedure covers using the KAPPA Series II 
Motorized Alignment Base to align the goniometer to 
the beam.

Responsibility
These procedures are to be performed only by 
trained Bruker AXS personnel or by locally-authorized 
persons.

Disclaimer
All configurations and specifications are subject to 
change without notice.

Required Items
The following Table contains a list of items required 
for the Procedure. It is necessary to have these items 
available as you work with the Procedure.

Required Items

Referenced Documentation
The following Table contains a list of documentation 
referenced in the Procedure. It is necessary to have 
this additional documentation available as you work 
with the Procedure. In the documents’ part numbers, 
a variable revision number is indicated by a lower-
case letter “x”. Always use the most current revisions 
available.

Referenced Documentation

Time Required
A minimum of 2 hours is required for this Procedure.

Item Description

Pin diode Part number 472-050100

Black plug reference tool Part number 173667

Half-beam alignment pipe 
and half-beam goniometer 
head tool

Part number 164870

Part Number Title

<none as of this publication>
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1 Before You Begin

1.1 Pre-installation Considerations

Before you start using the alignment base to align the goniometer to the beam, verify the following:

• You must be using BCP version 2.0.2.8 or later.

• Make sure that the beam, exiting the rotating anode’s optics, is parallel to the surface the 
goniometer will be sitting on (e.g., the rotating anode’s countertop). This is typically done 
at the factory. This minimizes the danger of the alignment base’s drives moving beyond 
their ranges during the alignment procedure.

WARNING! CAUTION!
Do not use the KAPPA Series II alignment base 
on surfaces tilting more than 3° from level. The 
base was designed for horizontal goniometer 
orientations only.

• Once the alignment base is properly positioned, it will need to be secured to the 
countertop with screws or glue.

• Be sure that the alignment base’s hoovers are positioned over flat, smooth surfaces 
without cracks or holes. If there are cracks or holes in the surfaces beneath the hoovers, 
air will leak out and the alignment base will not elevate.

WARNING! CAUTION!
Make sure that you are familiar with the 
movements of the alignment base and the 
base’s controls in BCP before attempting any 
movement! Following an incorrect procedure for 
moving the alignment base can damage the 
base.

WARNING! CAUTION!
Moving the alignment base without the hoovers 
turned on may scratch the undersides of the 
hoovers, making it impossible to elevate the 
alignment base!
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1.2 Movement and the Hoovers

The alignment base has three types of movement:

• Lateral translation toward and away from the tube tower;

• Rotation of the entire alignment base about an axis perpendicular to the tabletop; and

• Up-and-down translation (i.e., toward and away from the tabletop) of three points which 
contribute to rotation of the alignment base about the beam axis and about the axis 
parallel to 2-theta when 2-theta = ±90°. These up-and-down translations are labeled on 
the alignment base:

• Left

• Right

• Front

During translation and rotation, the alignment base rests on a cushion of compressed air from the 
hoovers, which negate friction caused by the mass of the goniometer. Compressed air to the hoovers 
may be turned on by clicking the “Hoovers” button in BCP’s Tools > Manual window, by using the AC1 
command in D8Tools, or by opening a manual valve on the hoovers’ air lines.

Rotation and Translation of the alignment base require the hoovers to be ON; elevating the Left, Right, 
and Front actuators do not require the hoovers to be on.

NOTE: If there are any inconsistencies in the 
surface, the alignment base will not 
travel (e.g., because air leaks out from 
under a crack or because two pieces of 
the surface have slightly different 
heights).

If this occurs, you can solve the problem 
by placing mylar sheets under the 
hoovers.

Table 1.1 — Alignment base motor functions

Motor Function D8 Firmware 
Logical Drive #

Front Elevates the goniometer at a point directly under the collimator support. 12

Left Elevates the goniometer on the detector/positive 2-theta side. 13

Right Elevates the goniometer on the detector/negative 2-theta side. 14

R1
Works with R2 to rotate the goniometer about a selectable pivot point 
(i.e., the collimator exit, collimator entrance, or the crystal position), or 
move the goniometer left and right relative to the beam.

15

R2
Works with R1 to rotate the goniometer about a selectable pivot point 
(i.e., the collimator exit, collimator entrance, or the crystal position), or 
move the goniometer left and right relative to the beam.

16

Mylar under 
hoovers
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Table 1.2 — Base adjustments

NOTE: All mechanical adjustments are based 
on pre-loaded screw assemblies to 
minimize backlash and eliminate drift.

NOTE: Translation of the alignment base 
toward and away from the tube tower is 
not motorized, but still requires the 
hoovers to be on.

Figure 1.1 — Alignment base conventions

Tilt (about x-axis) + 2.5°

Roll (about z-axis or 
beam axis)

+ 5°

Yaw (about y-axis, under 
the monochromator)

+ 2°

X (horizontal, TRANS) 46 mm adjustable range

Y (vertical) 30 mm adjustable range

Left

Right

Front

Rotation:
NEED HOOVERS 
TURNED ON!

+

-

+

-

+

-

+
(clockwise viewed 
from above)

Translation toward and 
away from tube tower:
NEED HOOVERS 
TURNED ON!

(counterclock-
wise viewed 
from above)
-
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1.3 Configuring BCP for the Alignment Base

1. Under “Instrument” in BCP’s left-hand pane, choose “Configuration”.

2. Activate the “Base” checkbox.

Figure 1.2 — BCP: Configuration

3. Click the Base button. The Alignment Base Parameters window opens.
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4. Set the parameters (Figure 1.3):

4.1. Choose the orientation of the alignment base: Left, Center, or Right.

4.2. Set the sample height to 420 mm.

4.3. Activate the first two checkboxes in the “Pivots” list. Set the distances as appro-
priate.

4.4. Click OK.

Figure 1.3 — Alignment base Parameters

5. Under Axes, click Aux3, Aux4, Aux5, Aux6, and Aux7. Each time, BCP will display the 
“Automatically defaulted incorrect settings” alert (Figure 1.4). Click OK.

Figure 1.4 — Alert: BCP automatically defaulted some incorrect settings

6. Choose File > Save. BCP alerts you that it has updated the brukerinstrument.bak 
backup file (Figure 1.5). Click OK.

Figure 1.5 — Alert: BCP deleted old and created new backup file
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1.4 Alignment Base Controls in BCP

BCP contains all the commands and features you need to properly position the alignment base. All of 
these commands are available in BCP (version 2.0.2.8 or later) from the Tools > Manual and Tools > 
D8 Align Base windows.

NOTE: In order to see menu options for the 
alignment base in BCP, choose View > 
Align Base.

1.4.1 Tools > Manual

Figure 1.6 — BCP’s Tools > Manual window

Do not move R1 
or R2 in Manual 
Mode. Rotation 
is available 
under Tools > 
Align D8 Base.



8 of 20 M86-E01119

Before You Begin KAPPA Series II Motorized Alignment Base Procedure

1.4.2 Tools > Align D8 Base

Figure 1.7 — BCP’s Tools > Align D8 Base window: “Manual” tab

Command Function

Pivot
Options: None (Translation), 
CollimatorExit, 
CollimatorEntrance, Crystal.

Translation 
buttons

Move the entire base up, down, 
right, or left.

Translation: Step
Specify the “coarseness” of the 
base’s movement in response to 
translation button input.

Rotation: Up and 
Down 

Rotate the entire base, on the 
selected pivot, about an axis par-
allel to 2-theta = ±90°.

Rotation: CW and 
CCW

Rotate the entire base clockwise 
or counterclockwise.

Rotation: Step
Specify the “coarseness” of the 
base’s movement in response to 
rotation button input.

Undo (drive)
After driving, click this button to 
return the alignment base to its 
former position.

Command Function

Seconds per 
exposure

Set the duration of each exposure in 
seconds.

Number of 
exposures to 
average

If desired, average together multiple 
exposures for each reading.

Pivot
Options: None (Translation), 
CollimatorExit, CollimatorEntrance, 
Crystal.

Direction
Options: Left-Right, Up-Down. Set the 
direction of the scan.

Start and 
End

Set the range of movement for the 
scan.

Step
Set the intervals at which exposures 
are taken when building the graph.

Detector 
face param-
eters

Set the location and size of the detec-
tor region that records counts.

Statistics
The graph shows the counts in the 
active area as a function of the scan 
direction.

Start Start the scan.

Close Return to the BCP Main Window.
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Figure 1.8 — BCP’s Tools > Align D8 Base window: “Scan” tab

Figure 1.9 — BCP’s Tools > Align D8 Base window: “Half beam” tab

Command Function

Seconds per 
exposure

Set the duration of each exposure in 
seconds.

Number of 
exposures 
to average

If desired, average together multiple 
exposures for each reading.

Test options
Set the direction(s) to be evaluated in 
the half-beam test.

Tool options

Specify which tool is currently being 
used for the half-beam test. “No tool” is 
used to find a total value against which 
to compare the half-beam values.

Detector 
face 
parameters

Set the location and size of the detec-
tor region that records counts.

Statistics

Reads the outputs at the various posi-
tions of the half-beam test. In an opti-
mum alignment, the % Variation value 
will be 0%.

Results
Gives the total intensity of the beam 
and measures it continuously as a 
ratemeter.

Start Start the scan.

Close Return to the BCP Main Window.
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2 Installing the Alignment Base

2.1 Installing the Alignment Base Under the Goniometer

1. Elevate the goniometer on 2×4 wooden blocks.

Figure 2.1 — Goniometer elevated on 2×4 blocks

2. Affix the curved panel to the source side of the goniometer (it is removed during 
shipping).

3. With the goniometer elevated, attach the Z vertical drive to the source side of the 
goniometer with four socket head screws.

4. Remove the electronics interface panel (circled in Figure 2.1) from the detector side of 
the goniometer. Set it aside without unplugging the cables.

5. Attach the weight bar (circled in Figure 2.1) with the X and Y horizontal drives to the 
detector side of the goniometer using four socket head screws.

6. Attach the electronics interface panel to the weight bar using the same screws that 
attached it to the side of the goniometer. If there is a problem getting the cables to reach, 
check the cables’ routing under the goniometer.

Weight bar

Electronics 
interface panel
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3 Initial Positioning of the Alignment Base

3.1 Initialize Motors in D8Tools

We are going to want to make sure that the motors are all zeroed at their reference markers (i.e., in the 
middle of their ranges) before securing the alignment base to the table. In D8Tools:

1. Do a RC1 and LD0 to unlock all the drives.

2. Under the axis position dialog, choose the axis of interest: Front, Right, Left, R1, or R2. 
For each:

2.1. Scan UP or Scan DOWN to find the reference marker.

2.2. For the alignment base’s motors ONLY, after you have found the reference 
marker, you must manually update the motor’s position to 0 using the com-
mand prompt. For example:
RC1
AV<logical drive number>,0

3.2 Find the Optimum Initial Position for the Alignment Base

We will first find an optimum position for the alignment base relative to the tube tower using the black 
plug reference tool. Once this optimum position is found, we will secure the alignment base to the 
tabletop, move the base outward to remove the plug, and then move the base back inward to an initial 
position for coarse X-ray alignment.

1. Insert the black plug reference tool into the collimator adapter (or “pipe”). The black plug 
reference tool shows whether the collimator adapter is parallel to the optics’ exit port.

Figure 3.1 — Black plug reference tool

2. Turn on the hoovers.

2.1. In BCP, choose Tools > Manual.

2.2. In the Manual Mode window, click the “Hoovers” button in the lower right-hand 
corner.

3. With the hoovers activated, gently push the alignment base along the tabletop until the 
black plug reference tool lines up as nearly as possible with the optics’ exit port. The flat 
surface of the black plug reference tool should be both parallel to and concentric with the 
optics’ exit port.
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NOTE: If the optics’ exit port does not match up 
to the collimator adapter, use the 
alignment base’s vertical translation 
adjustments to position the goniometer 
properly. If you cannot get the heights to 
match, you may have to adjust the 
height of your rotating anode tube tower.

4. Turn off the hoovers.

3.3 Secure the Alignment Base to the Tabletop

1. Mark the position of the alignment base on the tabletop, and secure it to the tabletop with 
screws or glue (Figure 3.2). This will provide counterpressure for the alignment base 
when you start using the rotation adjustments; without the base secured down, the pivot 
plate would move and the rest of the alignment base would not.

Figure 3.2 — Screwing the alignment base to the tabletop

3.4 Mate the Alignment Base to the Optics

1. Turn on the hoovers.

2. Slide the alignment base outward away from the tube tower (the alignment base moves 
along a track).

3. Remove the black plug reference tool.

4. Slide the alignment base back inward so that the optics’ exit port mates to the collimator 
adapter.

5. Turn off the hoovers.

Use these holes to 
screw the alignment 
base to the tabletop, or 
glue the black plate 
directly to the tabletop.



M86-E01119 13 of 20

KAPPA Series II Motorized Alignment Base Procedure Coarse X-ray Alignment

4 Coarse X-ray Alignment

When the alignment base is properly positioned and the goniometer is oriented so that the optics mate 
with the collimator adapter, begin moving the alignment base so that the beam goes through the 
collimator.

NOTE: Use an open-bore collimator for the 
coarse X-ray alignment procedure.

4.1 Maximize Counts by Moving the Alignment Base

1. Place a pin diode on the end of the open-bore collimator.

2. Set the power to a typical power setting for the system (for MICROSTAR, approximately 
45kV, 60mA).

3. Turn on the hoovers.

4. Open the shutter. If the goniometer is aligned to the optic, you should see a voltage 
reading from the pin diode. If not, push the goniometer around to see if you can, by trail-
and-error, find the beam. If you still do not see a reading from the pin diode, try turning up 
the power to see whether the beam is hitting the inside of the collimator at an angle.

5. Move the goniometer around until you have maximized the reading from the pin diode.

6. Turn off the hoovers.

4.2 Maximize Counts by Driving the Alignment Base Motors

1. If you have not already done so, open BCP and choose View > Align Base.

2. Choose Tools > D8 Align Base. The Alignment base window opens with the “Manual” 
tab activated.

3. Under the Pivot drop-down menu, choose None (Translation).

4. Move the alignment base, in one direction at a time, while watching the pin diode to 
maximize the reading:

4.1. Under “Translation”, click Up and Down to maximize the reading.

4.2. Under “Translation”, click Left and Right to maximize the reading.

4.3. Under “Rotation”, click Up and Down to maximize the reading.

4.4. Under “Rotation”, click CW and CCW to maximize the reading.
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WARNING! CAUTION!
When maximizing the counts, pay special 
attention to the junction between the collimator 
adapter and the optic to make sure that the 
alignment base’s motion does not cause binding 
or stress.

NOTE: Make sure that compressed air is 
adequate for the hoovers while 
translating the alignment base. BCP 
automatically turns the hoovers on when 
required, but inadequate air pressure to 
the hoovers may cause mechanical 
stress as the alignment base moves.

NOTE: It is advisable to go back and double-
check the readings in each direction, 
because the adjustments may 
interrelate.

5. When the readings are maximized in each of the eight directions available in Tools > D8 
Align Base’s “Manual” tab, replace the collimator with the next smallest collimator 
(actual collimator sizes may vary depending on your optics).

6. Repeat steps 4 and 5 until coarse alignment is completed for the smallest collimator.

When coarse alignment is completed for the smallest collimator, proceed to fine alignment with the half-
beam procedure (Section 5).
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5 Fine X-ray Alignment with the “Half-
Beam” Procedure 

The “Half-beam” procedure requires an iterative alignment starting with alignment at the collimator 
entrance position, followed by alignment at the crystal position, and ending with alignment at the 
collimator entrance position.

Use the half-beam alignment pipe (i.e., the one with the dots, circled in Figure 5.1) for the half-beam 
test at the collimator entrance position.

Use the half-beam goniometer head tool for the half-beam test at the crystal position.

Figure 5.1 — Half-beam alignment pipe (dots circled), half-beam goniometer head tool

NOTE: Though the half-beam test may be 
performed without opening the 
enclosure, the half-beam test requires a 
beamstop override.
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5.1 The “Half-Beam” Test at the Collimator Entrance Position

5.1.1 Vertical Test

1. Under the “Half beam” tab, choose:

• Seconds per exposure: 1.0

• Test: Vertical

• Tool: Collimator tool.

2. Click Start. BCP prompts you to insert the half-beam alignment pipe in position 1 (3 for 
the second iteration).

3. Place the half-beam alignment pipe in the collimator support according to BCP’s 
instructions and mount the attenuator and beam stop override. Click OK.

BCP displays the intensity in the “Statistics” area, and the frame display window shows 
the beam and integration box. Be sure that the beam is within the integration box; if 
necessary, enlarge the Width and Height to 100 × 100 pixels.

If the beam is still not in the integration box—but clearly on one of the edges—repeat 
Section 4. If this does not help, the goniometer pitch may be incorrect and you should 
contact a Bruker AXS Field Service Engineer for assistance in setting the goniometer 
pitch and level.

Figure 5.2 — Vertical test

4. Activate the “Manual” tab and slightly adjust the vertical translation of the alignment base 
at the collimator entrance position to reduce the Vertical % Variation (Figure 5.2). Be 
sure that the pivot point is set to “CollimatorEntrance”. Return to the half-beam tab.

5. Repeat steps 2 to 4 until the Vertical % Variation field is less than 5%.
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5.1.2 Horizontal Test

1. Under the “Half beam” tab, choose:

1.1. Seconds per exposure: 1.0

1.2. Test: Horizontal

1.3. Tool: Collimator tool

2. Click Start. BCP prompts you to insert the half-beam alignment pipe in position 2 (4 for 
the second iteration).

3. Place the half-beam alignment pipe in the collimator support according to BCP’s 
instructions and mount the attenuator and beamstop override. Click OK.

Figure 5.3 — Horizontal test

4. Activate the “Manual” tab and slightly adjust the horizontal translation of the alignment 
base at the collimator entrance position to reduce the Horizontal % Variation (Figure 5.3). 
Be sure that the pivot point is set to “CollimatorEntrance”. Return to the “Half beam” tab.

5. Repeat steps 2 to 4 until the Horizontal % Variation field is less than 5%.
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5.2 The “Half-Beam” Test at the Crystal Position

1. Place the open-bore collimator in the collimator support.

2. Place the half-beam goniometer head tool in the goniometer head mount.

3. Use the video microscope and the crystal alignment routines (e.g., Proteum2Server’s 
Center Crystal module) to align the half-beam goniometer head tool such that it 
obscures one half of the beam at one position of phi, and the other half of the beam 
when phi is moved 180°.
In Optical mode, press the Right button, and then press Spin Phi 90. Make sure that the 
goniometer head tool is in the top portion of the display.

4. From BCP, choose Tools > D8 Align Base.

5. Activate the “Half-beam” tab.

5.2.1 Vertical Test

1. Under the “Half beam” tab, choose:

• Seconds per exposure: 1.0

• Test: Vertical

• Tool: Goniometer head tool.

2. Click Start to measure the beam intensity above and below the half-beam goniometer 
head tool with the automated beam alignment routine.

Figure 5.4 — Vertical test

3. Activate the “Manual” tab and slightly adjust the height of the alignment base at the 
crystal position to reduce the Vertical % Variation (Figure 5.4). Be sure that the pivot 
point is set to “Crystal”. Return to the “Half beam” tab.

4. Repeat steps 2 to 3 until the until the Vertical % Variation field is less than less than 10%.
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5.2.2 Horizontal Test

1. Under the “Half beam” tab, choose:

• Seconds per exposure: 1.0

• Test: Horizontal

• Tool: Goniometer head tool.

2. Click Start to measure the beam intensities to the left and right of the half-beam 
goniometer head tool with the automated beam alignment routine.

Figure 5.5 — Horizontal test

3. Activate the “Manual” tab and slightly adjust the horizontal translation of the alignment 
base at the crystal position to reduce the Horizontal % Variation (Figure 5.5). Be sure 
that the pivot point is set to “Crystal”. Return to the “Half beam” tab.

4. Repeat steps 2 to 3 until the Horizontal % Variation field is less than 10%.

5. Remove the half-beam goniometer head tool from the goniometer head mount.
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5.3 Repeat the “Half-Beam” Test at the Collimator Entrance Position

Repeat the “half-beam” test at the collimator entrance position (Section 5.1) and at the crystal position 
(Section 5.2) until you have reduced both the Horizontal and Vertical % Variation to less than 5% in 
both the collimator entrance and crystal positions.

NOTE: If the alignment was changed 
significantly, it is advisable to repeat the 
procedure. Always end the alignment at 
the crystal position.
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